miércoles, 16 de mayo de 2007

Solución error TLS en Amsn 0.97b

Ayer estuve instalando Amsn 0.97b desde automatix. Para los que no lo sepan esta versión de Amsn trae muchas mejoras por lo que la recomiendo fervientemente, entre ellas una de las mas demandadas (su aspecto) que la verdad era bastante tosco y feo en las versiones anteriores.

El problema que tuve instalándolo es que cuando inicia sesión te pide que instales el módulo de TLS. Normalmente Amsn lo baja e instala automáticamente pero ahora el Link de donde lo coge esta roto y Amsn no nos deja iniciar sesión si no instalamos dicho módulo.

Dejo aquí la solución a tan fastidioso problema, lo he probado en Ubuntu feisty y funciona ahora perfectamente:

sudo gedit /usr/lib/tls1.50/pkgIndex.tcl

Os saldrá esta linea:
package ifneeded tls 1.5 "[list load [file join $dir .. libtls1.50.so] ] ; [list source [file join $dir tls.tcl] ]"

Pues bien, cambiadla por esta otra:
package ifneeded tls 1.50 "[list load [file join $dir .. libtls1.50.so] ] ; [list source [file join $dir tls.tcl] ]"

Ahora ya podéis disfrutar de Amsn ;)

4 comentarios:

Carlos dijo...

Seguro que es la 0.97b por que solo he pillado la 0.96 en automatix de donde lo bajaste?

naXeras dijo...

Te puedo confirmar que efectivamente la version de amsn es la 0.97b, esta en automatix de Ubuntu feisty, tal vez no tengas actualizado este.

En la noticia tienes el enlace a la web de automatix ;)

Tolito dijo...

Con lo bien que va el Pidgin...antiguo Gaim ;)

francisco dijo...

Gracias por el tips, busqué en varias partes como solucionar esto del amsn 0.97b y el famoso tls y.ya me estaba dando por vencido.

Thanks